Уязвимости в продуктах Adobe

Существует уязвимость в продуктах Adobe Reader 9.3 и Adobe Acrobat 9.3 и более ранних версиях, которая позволяет удаленному пользователю обойти некоторые ограничения безопасности. Данная уязвимость стала возможна благодаря ошибке в Adobe Flash Player, которая возникает при обработке междоменных ограничений. Удаленный пользователь может выйти из “песочницы” домена и выполнить неавторизованные запросы к другим доменам. Степень опасности средняя, эксплоит отсуствует.
Уязвимость содержат Adobe Flash Player версии до 10.0.42.34 и Adobe Air 1.5.3.9120 и более ранние версии, Flash CS3 Professional, Flash CS4 Professional, Flex 3.
Для устранения уязвимости необходимо обновить продукты с сайта производителя до версии Adobe Flash Player 10.0.45.2, Adobe Air 1.5.3.9130, Flash CS3 Professional 9.0.262, Flash CS4 Professional 10.0.45.2 и Flex 3 10.0.45.2.

Если статья была полезна вам – не забывайте поделиться ею со своими друзьями в социальных сетях. Если есть вопросы – задавайте в комментариях либо в наших социальных группах.